Написать программу на pacal abc и составить блок-схему этой программы. : проверить истинность высказывания: "все цифры данного трехзначного числа различны" программа должна выводить либо true либо false. (с типа: boolean) зараннее !

маруська62 маруська62    1   22.05.2019 09:10    5

Ответы
kate816 kate816  17.06.2020 13:47

uses crt;
var
  x:integer;
  y:boolean;
begin
  clrscr;
  write('Введите трехзначное число'); read(x);
  y:=((x mod 10)<>(x div 100))and
   ((x div 100)<>(x mod 100 div 10))and
   ((x mod 10)<>(x mod 100 div 10));
  write(y);
end.


Написать программу на pacal abc и составить блок-схему этой программы. : проверить истинность высказ
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика