НАПИСАТЬ ПРОГРАММУ НА Напишите программу, которая по двум данным натуральным числам a и b, не превосходящим 3000, подсчитывает сумму натуральных чисел, кратных 3 на отрезке [a,b] (включая концы отрезка). Программа получает на вход два натуральных числа a и b, при этом гарантируется, что 1 ≤ a ≤ b ≤ 3000. Проверять входные данные на корректность не нужно. Программа должна вывести одно число: сумму чисел,кратных 3 на отрезке [a,b].

halelaiwi halelaiwi    2   14.04.2020 17:22    4

Ответы
darina1209 darina1209  13.10.2020 06:04

a = int(input())

b = int(input())

k = 0

for i in range(a, b):

   if i % 3 == 0:

       k += i

print(k)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика