написать программу на C++
задание:
сколько трехзначных чисел, оканчивающихся на 7, деляться на 3?

lizon392 lizon392    3   14.04.2020 13:22    3

Ответы
lena29091 lena29091  13.10.2020 05:23

#include <stdio.h>

int main()

{

int i,j,k,l,n;

n=0;

for (i=100; i<=999; i++)

{

j= i/100;

l=100*j;

k = j-l;

if (k==7)

 n = n+1;

};

printf("N=%d\n",n);

exit(0);

}  

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика