Написать программу на C# решения следующей задачи: определить, является ли заданный год високосным. Результат вывести на печать.

brigr brigr    2   09.12.2020 11:42    2

Ответы
daha0061 daha0061  08.01.2021 11:42

if(N%100 !=0) && (N%4 = 0)

{

Console.WriteLine("Год високосный");

}

if (N%100 = 0) && (N%400 = 0)

{

Console.WriteLine("Год високосный");

else

{

Console.WriteLine("Не високосный");

}

Вроде правильно, но проверь лучше

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика