Написать программу на c++, которая вычисляет значение переменной по формуле: a+b, если a нечетное и ab, если a -четное.

arseniykolesnikov arseniykolesnikov    3   20.09.2019 07:40    5

Ответы
сулейбанова сулейбанова  08.10.2020 04:08
#include "stdafx.h"#include <iostream>using namespace std;

int main(){ setlocale(LC_ALL, "ru"); int a,b,c; printf("Введите 1-ое число: "); cin >> a; printf("Введите 2-ое число: "); cin >> b; c = a % 2; if (c == 0)  { c = a + b; cout << c << endl; } else { c = a*b;
cout << c << endl; }}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика