Написать программу на c++, где пользователь вводит своё фио, а программа выдаёт количество символов, которые пользователь ввёл с клавиатуры

bbb87 bbb87    1   01.10.2019 02:40    8

Ответы
Maxxwell1 Maxxwell1  09.10.2020 06:51

/*В комментария вы сказали, что нужно считать не все символы строки (не считать пробел), что я и отразил в коде. Если понадобится считать все символы строки, то можно обойтись без цикла, а сделать так: cout << "Symbols: " << fio.length();).*/


#include <iostream>

using namespace std;

int main()

{

   string fio;

   int counter = 0;

   cout << "Enter FIO: ";

   getline(cin, fio);

   for (int i = 0; i < fio.length(); i++)

   {

       if (fio[i] != ' ')

           counter++;

   }

   cout << "Symbols: " << counter;

   return 0;

}


Написать программу на c++, где пользователь вводит своё фио, а программа выдаёт количество символов,
Написать программу на c++, где пользователь вводит своё фио, а программа выдаёт количество символов,
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика