написать программу на C# Дан двумерный массив.
Вывести на экран элемент, расположенный в правом нижнем углу массива.

khairulliniljap00rzn khairulliniljap00rzn    2   29.03.2021 20:45    2

Ответы
romakirill1999 romakirill1999  28.04.2021 20:46

using System;

namespace Posledni_Element _Massiva

{

   class Program

   {

       static void Main(string[] args)

       {

           int[,] arr = new int[,] { { 1, 2, 3 }, { 4, 5, 6 }, { 7, 8, 9 } };

           int index = (int)Math.Sqrt(arr.Length);

           int x = arr[index - 1, index - 1];

           Console.WriteLine(x);

       }

   }

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика