tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на авс.net
Написать программу на авс.net паскале которая высчитывает произведение первых n-чисел ряда p=2/3*2/5*2/7*..*2/2i+1
alina13lina87
3 23.05.2019 17:50
3
Ответы
DANA3072005
19.06.2020 13:23
Var i,n:integer;
P:=real;
Begin
Read(n);
P:=1.0;
For i:=1 to n do
Begin
P:=p*2/(i+1);
End;
Write (p);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Индира347
07.05.2020 14:38
Разгадайте ребус ) Информатика....
Mister2211
07.05.2020 14:38
Прочитай предложение. Отметь, верно ли высказывание. 1. Как правило, любая таблица состоит из следующих частей: боковика и прографки. 2. Элемент таблицы на пересечении головки и...
zhenianet
07.05.2020 14:39
4. Что получится в результате действий исполнителя Чертежник по следующему алгоритму? использовать Чертежник алг рисунок нач сместиться в точку (1, 1) нц 5 раз опустить перо сместиться...
zulaykho001
07.05.2020 14:40
Двухфакторная линейная (билинейная) интерполяция...
Алексаднр
07.05.2020 14:40
с информатикой 12. Рассчитайте объем видеопамяти в Кб, необходимой для хранения графического изображения, если разрешающая монитора 640х480 и палитрой из 1024 цветов...
BoomerLass
07.05.2020 14:40
Разработать программу без функции pow C++...
Glupuj
07.05.2020 14:41
сделайте программу, сам не могу так как в этом не разбираюсь....
nalininegi
07.05.2020 14:42
Чему равно значение в ячейке B1...
Nikalusha
07.05.2020 14:42
Какое название имеет украинскоя платформа массовых открытых онлайн-курсов ...
tach11
07.05.2020 14:42
У класі навчається N учнів, з них – Х хлопців. Написати програму, що обчислює відсоток хлопців у клас...
Популярные вопросы
Первичный ключ в реляционной бд служит для...
1
Ракета должна приземлиться вокруг радиуса 5 км.вероятность приземления в любое...
1
Найти значение sin и cos если sin(-4,7); cos(6-9)...
2
Поезд проехал расстояние 432 километра за 9 часов.какой должна быть его скорость,чтобы...
1
Летний дождь озеро, взволнованное ветром, шумело у берегов. трава, не орошённая...
1
Вычислите массу кислорода необходимую для сжигания 48 г углерода...
2
Сравни: 9м0дм0см-5м4дм7см и 2м5дм4см-1м4дм6см...
1
Главная мысль про осел и соловей прощу напишите...
3
Люди каких профессий работают на заводе по производству молочных продуктов и...
1
Напишите сочинение на тему : довериться душой.....
2
Var i,n:integer;
P:=real;
Begin
Read(n);
P:=1.0;
For i:=1 to n do
Begin
P:=p*2/(i+1);
End;
Write (p);
End.