Написать программу н языке паскаль присваивания переменной y в значении наибольших a, b, c. вот таком виде program var begin и так далее

викториасн викториасн    1   22.07.2019 02:30    1

Ответы
oforange oforange  03.10.2020 10:14
// PascalABC.NET 3.1, сборка 1200 от 13.03.2016
var
  a,b,c,y:real;
begin
  Write('Введите через пробел три числа: '); Read(a,b,c);
  if a>b then y:=a else y:=b;
  if c>y then y:=c;
  Writeln('y=',y)
end.

Тестовое решение:
Введите через пробел три числа: 6.18 -5 2.11
y=6.18
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика