tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу-модель анализа
Написать программу-модель анализа датчика в помещении, которая выводит сообщение « ситуация», если температура в комнате превысила 60 град. с блок-схема
missdrama
1 04.07.2019 05:30
3
Ответы
KuDiAnA2003
02.10.2020 19:55
Программа на С:
int main(){
float temp = receiveTemperature();
if(temp > 60){
printf("Пожароопасная ситуация");
}
}
Блок-схема:
(начало)
|
/temp/
|
|temp = receiveTemperature()|
|
<temp > 60>
| да
+/"Пожароопасная ситуация"/--+
| нет |
+(конец)+
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yaxyeu
26.03.2020 16:30
Напишите решение в паскале, с за чисел от пользователя(readln)...
Karina5252
26.03.2020 16:56
Что нужно вписать в строку var . (a, b - действительные числа)...
сауле49
26.03.2020 17:05
Определи основание системы счисления числа 449 10...
tibefp33org
26.03.2020 17:06
Результатом выполнения за является таблица с отобранными данными. Где хранится эта таблица?...
Aleksstak
26.03.2020 17:15
Что из этих вариантов верно?...
tflash191
26.03.2020 17:15
Напишите, что будет напечатано после выполения данного фрагмента программы?...
keklol1990
26.03.2020 17:17
Запиши число 14567 в развёрнутом виде, начиная со старшего разряда....
АлинаКравченко
26.03.2020 17:18
решить задачу В программу вводится десятичное целое число N (1 переводящую это число в двоичную систему счисления и печатающую ее на экране....
aruzhanormanova
27.03.2020 08:17
Pascal Имеется массив, состоящий из 30-ти произвольных чисел. Необходимо написаться программу, которая выводит номер минимального числа среди отрицательных чисел....
zzxxccv1
27.03.2020 08:27
На базе файла создать шаблон документа Word, в котором содержался бы титульник, а всё оформление было выполнено через стили (возможно использование разделов с собственными...
Популярные вопросы
Task 3 Grammar practice Do ex-se 4, p-65. Look at the pictures and...
2
Радиус основания цилиндра равен 5 см, высота 4 см. найти обьем цилиндра...
1
5. Выпишите реплики Молчалина и по ним составьте внутренний портрет...
3
Персидский царь двинулся в Великую степь в году ( 2). Кир отправил...
2
Прочитайте предложения, правильно соблюдая интонацию. Охарактеризуйте...
1
Чем отличается музыкальная критика от критики например картины или...
3
отмечу как лучший ответ❤️...
2
10. Защитное образование на верхушке растущего корня – это: Б) зона...
3
При схрещувані між собою чистопорідних білих курей потомство завжди...
1
1. Изучите информационную карточку № 2 . Информационная карточка...
2
int main(){
float temp = receiveTemperature();
if(temp > 60){
printf("Пожароопасная ситуация");
}
}
Блок-схема:
(начало)
|
/temp/
|
|temp = receiveTemperature()|
|
<temp > 60>
| да
+/"Пожароопасная ситуация"/--+
| нет |
+(конец)+