tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая запрашивает ввод двух целых чисел и проделывает над ними операции умножения и деления
fgdgtdgg
2 14.06.2019 17:00
1
Ответы
asellial
02.10.2020 01:55
program a1;
var
a,b,c,d:real;
begin
write ('a='); read (a);
write ('b='); read (b);
c:=a*b; d:=a/b;
writeln ('a*b=',c:0:2,'; a/b=',d:0:2)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
бернер
09.07.2019 06:40
)) при каких значениях переменных a, b, c выполняется равенство (a and b) следование с?...
EzNoobXex
04.08.2019 08:20
Число 11602500. сколько это битов и байтов?...
sashadavydov2
14.05.2021 17:10
Сделайте синтаксический разбор вот предложение По невидимым пахучим тропинкам торопятся первые пчёлы мчатся первые бабочки....
позитив19
14.05.2021 17:10
План до мандірки Маленького принца (планета, мешканець, риса, цитата-думка принца)...
Lara138009
14.05.2021 17:10
НАДО ТОК НЕ ПИШИТЕ ФИГНЮ Перечислите скани и органы образующиеся из наружного (эктодерма) зародышного листка. ВЕРНЫХ ОТВЕТОВ: 3 1.кровеносная система 4.дерма 2.кожный...
Настечок
14.05.2021 17:10
Запиши два прислів’я чи інші речення, у яких є прислівники-антоніми....
залина102
14.05.2021 17:10
Приведите жизненные примеры где алгоритм представлен в виде таблицы...
Zekkin
14.05.2021 17:10
3x-y=-6 -2x+5y=4 графическим ...
Morkovka911
14.05.2021 17:10
Если эта девочка в 14 лет не занимается спортом, но потребляет 2080 ккал в день, она наберёт вес, как думаете? Мне кажется, она и сейчас не худая…...
RolW
14.05.2021 17:10
Қатаңдығы 104H серипе 4см ге сығылғанда оның потенциалдық энергиясы берем срч керек...
Популярные вопросы
Чем важен день народного единства для россии? можно кратким ответом...
1
Написат 5 глаголов в 1 и 2 спряжение? заране...
1
На 200столовых и 160 чайных ложек израсходавано 14кг серебра. найдите...
1
Из 2 городов расстояние между которыми 750 км одновременно вышли навстречу...
2
100 ! укажите ошибку в определении морфологических признаков глаголов:...
3
Что такое в два действия на основе данных из таблицы. дайте пример...
3
300 грамм творога стоит 75 рублей кокова стоимость за 1 килограмм....
3
Сумма двух противоположных сторон описанного четырёхугольника равна...
2
Вычислите площадь и периметр прямоугольника длина которого 5 см и...
3
Опишите сказочный персонаж ,используя устаревшие слова...
3
var
a,b,c,d:real;
begin
write ('a='); read (a);
write ('b='); read (b);
c:=a*b; d:=a/b;
writeln ('a*b=',c:0:2,'; a/b=',d:0:2)
end.