Написать программу которая запрашивает у пользователя ввести 2 числа и выводит на экран их сумму.

Кирюха55555 Кирюха55555    3   04.09.2019 17:30    8

Ответы
semachelovekgood2 semachelovekgood2  06.10.2020 17:28
Var x,y:integer;
Begin
Readln (x,y);
X:=x+y;
Writeln ('сумма равна ',x);
End.
ПОКАЗАТЬ ОТВЕТЫ
mariyaskobenko1 mariyaskobenko1  06.10.2020 17:28
Program DvachAnon;
var varFirst,varSecond:real;
begin
  write('Введите первое слагаемое: ');
  read(varFirst);
  write('Введите второе слагаемое: ');
  read(varSecond);
  writeln('Сумма: ',varFirst + varSecond); 
  readln();
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика