tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая запрашивает у пользователя 6 чисел,реализовать это в цикле и найти произведения и средние арефметическое этих чисел
CrySony1
2 12.08.2019 11:20
7
Ответы
ПолинаУм2020
04.10.2020 13:17
Program ex;
var i, a, k, sa: integer;
begin k := 1; sa := 0; for i := 1 to 6 do begin read(a); k := k * a; sa := sa + a; end; writeln('Произведение : ', k); write('Среднее арефметическое : ', sa / 6)end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
devochkaSlava
23.12.2020 17:13
1. Массив О состоит из 60 элементов. Заполните массив О случайными числами из диапазона [0; 30] 2. Выведите последние двадцать пять элементов массива O в строку через...
алиса09565
13.03.2019 04:10
Разрешение экрана монитора 1024 на 768 точек, глубина цвета 6 бит. каков необходимый обьём видеопамяти для данного графического движения?...
EvilHany
13.03.2019 04:10
Петя, вася и таня собрались посмотреть в кино два разных фильма. эти фильмы, будут идти только в одном кинотеатре три дня: в понедельник, вторник и среду. таня сразу...
vomid5421
13.03.2019 04:10
“кто первым изобрел машину для расчета таблиц («разностная машина») и машину для вычислений по набору инструкций («аналитическая машина»)? ”...
jogangaj
13.03.2019 04:00
Таня участвует в олимпиаде и выбирает варианты ответов из предложенных вариантов. все 5 олимпиады заключаются в выборе единственного правильного ответа из предложенных...
massenia
13.03.2019 04:00
Расположите компьютеры в хронологическом порядке выпуска первого образца. 1. ibm pc 2. macintosh 3. pdp-8 4. tradic...
Sofia1111111111811
13.03.2019 04:00
19 из десятичной в 2,8,16 систему счисления...
pomarinka1111
16.03.2021 13:50
3. Створити новий файл Python, та нове вікно. Створити подію Button-3, яка встановить розміри вікна 700x600 пікселів, світло зелений колір фону і змінить текст заголовка...
Kazhimyrat0210
16.03.2021 13:48
6. Определи результат предыдущего задания, при х=11 . Составьте код программы ( ) A. 121 B. 1 C. 22 D. 2,2 нужно код ввести...
elyakhina1976
23.05.2020 07:28
1. Дайте самый полный ответ. Информация — это ... а.сведения об окружающем нас мире б.то, что передают по телевизору в выпусках новостей в.прогноз погоды г.то, что печатают...
Популярные вопросы
Найдите значение выражения p(x; p) = (5x - 3y)(25 x2 + 15xy + 9y2)...
1
Реагирует ли сернистая кислота с бромной если да, то каким образом?...
2
Сочинение на тему: молодое поколение о героях великой отечественной...
3
Найти сумму целых решений неравенства 2x^2 5x+12...
3
Сказ а как он называется? ушел кокованя. осталась даренка с муренкой....
2
Как пишется слово -говорить о_ ире- в этом словосочетание будет буква...
2
Если можно получать высокие урожаи на полях, стоит ли беспокоиться...
2
Составить программу в паскале для поиска простых чисел в числовом...
1
Участвуют ли живые организмы в круговороте кальция в природе...
2
Определить падеж и склонение к словам: толстой,сумкой,цифрой,медной,бляшке,синей,форменной,фуражке...
3
var i, a, k, sa: integer;
begin k := 1; sa := 0; for i := 1 to 6 do begin read(a); k := k * a; sa := sa + a; end; writeln('Произведение : ', k); write('Среднее арефметическое : ', sa / 6)end.