Написать программу, которая запрашивает коэффициенты квадратного уравнения и сообщает, сколько корней имеет уравнение. pascal abc

gorodchikova23 gorodchikova23    2   26.09.2019 21:00    1

Ответы
Melissa607 Melissa607  08.10.2020 21:06
Var
  a,b,c,d:real;
begin
  Write('Введите коэффициенты уравнения a,b,c: ');
  Readln(a,b,c);
  d:=b*b-4*a*c;
  if d<0 then Writeln('Корней нет')
  else if d=0 then Writeln('Один корень')
  else Writeln('Два корня')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика