Написать программу которая запрашивает два слова а и б одинаковой длины и формирует новое слово в котором буквы первого чередуется с буквами второго. в паскале *

АнютаАс АнютаАс    1   29.05.2019 03:20    3

Ответы
mamamama9 mamamama9  27.06.2020 09:48
Program gt;
var c,a,b:string;
i,l:longint;
begin
readln(a);
readln(b);
l:=length(a);
for i:=1 to l do
begin
c:=c+a[i]+b[i];
end;
writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
nikita125328 nikita125328  27.06.2020 09:48
Var a, b :string;
i: integer;
begin
readln(a);
readln(b);
for i:=1 to length(a) do
 write (a[i],b[i]);
end.

P.S. Надеюсь на благодарность и лучший ответ.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика