Написать программу,которая запрашивает числовой код и выводит символ. который ему соотвестствует,а также символ,который следует за этим символом

realranktest realranktest    1   19.03.2019 18:40    1

Ответы
znaniacom945 znaniacom945  26.05.2020 04:46

Коды символов из таблицы ASCII?

 

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
   int code;

   cout << "Enter the numeric code: ";
   cin >> code;

   cout << char(code) << ' ' << char(code + 1) << endl;

   return 0;
}


Написать программу,которая запрашивает числовой код и выводит символ. который ему соотвестствует,а т
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика