tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая запрашивает число n затем выводит на экран результат деления каждого числа которое больше 0 но меньше n на 3
Gibiskus2
1 25.08.2019 15:20
1
Ответы
mirakle1
05.10.2020 19:03
На C:
#include <stdio.h>
int main(void){
int n;
printf("Enter the number N\n");
scanf("%d", &n);
for(int i = 1; i < n; i++){
printf("%d\n", i % 3);
}
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Наталья999111
06.03.2020 18:48
Какую технологию создания документа называют компьютерной...
яЭльф
06.03.2020 18:49
с задачей на округление вверх (Паскаль) 1. Ваш любимый дядя – директор фирмы, которая делает евроремонты в офисах. В связи с финансово-экономическим кризисом, дядюшка...
oksanademyanov
06.03.2020 18:49
Представление данных в электронных таблицах в виде диаграмм и графиков....
coollkid
06.03.2020 18:54
В таблице приведены за к поисковому серверу. Для каждого за указан его код — соответствующая буква от А до Г. Запиши коды за слева направо в порядке возрастания количества...
аааааа102
10.03.2021 14:57
с информатикой На Паскале 8 класс...
Manya1316
10.03.2021 14:57
1 а=9 2 b=113 if a b:4 print(a+b)5 else:6 print(a*b)Программанын натижесин ныктайды...
Shariknt
28.04.2020 19:44
Какие называется одна из услуг глобальной компьютерной сети,предоставляющая пользователям возможность веб-страницы? 1)URL 2)e-mail 3)WWW 4)FTP 5)internet Какие протоколы...
Veteran1941
28.04.2020 19:44
Даны длины двух катетов (a,b) прямоугольного треугольника. Определить периметр этого треугольника (P). Составить программу и блок-схему. Имя программы Периметр Вывести...
Stillyxa
28.04.2020 19:45
Сколько рисунков может быть в памяти компьютера размером 4000кБ, если размер каждого рисунка 1280*640 пикселей и в них используется 256 различных цветов....
SergeGu
28.04.2020 19:45
Програміст Коля Моніторенко пише дівчині, з якої познайомився в чаті, 2 листи в день обсягом по 4 кілобайти кожен, а юзер Вася Чайник – 5 листів по 2 кілобайти. Яким...
Популярные вопросы
Қазақ әдебиеті 6 сынып бжб 1 тоқсан ...
1
Тело движется вдоль оси OX. Проекция его скорости vx(t) меняется...
3
Найди значение выражения 100.000 - a, если a= 58072; a= 64404;...
1
Партия Алаш параграф 12, стр. 49-53Прочитайте внимательнопараграф...
1
знайдіть помилку у записі:Польські повстанці,піднявшись австрійське...
1
2 Put a line through the incorrect sentence. 1 Why are you eating...
2
на рисунке изобажен график зависимости проекции ускорения тела...
3
ВІД ПОДАНИХ ІМЕННИКІВ УТВОРІТЬ, НАЗВИ ОСІБ ЖІНОЧОЇ СТАТІ Й ЗАПИШІТЬ...
1
4. Какое слово является лишним? А) саранч..йБ) стаж. рС) карандаш..м...
2
Петя раскрасил клетки доски 11×11 в несколько цветов так, что...
3
#include <stdio.h>
int main(void){
int n;
printf("Enter the number N\n");
scanf("%d", &n);
for(int i = 1; i < n; i++){
printf("%d\n", i % 3);
}
return 0;
}