tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая запрашивает целое число и выводит на экран таблицу умножения на это число от 1 до 10. pascal abc
Персик1лайм
2 26.09.2019 21:40
2
Ответы
рано12
08.10.2020 21:10
Program umn;
var
n, i: Integer;
begin
Write('Введите число: ');
readln(n);
for i := 1 to 10 do
Write(n, '*', i, '=', n * i, #10);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
anzhelika39
27.05.2020 21:09
Задача 5: Числа Марина любит нечётные значения. Однажды она выписала на доске все числа от A до B (включительно), а затем стёрла те числа, сумма цифр которых чётна. Определите,...
losangelina23
27.05.2020 09:32
Домашнее задание : Выполнить за компьютерами, с текстового редактора, мини-проект. Для Вам необходимо взять любой отрывок из стихотворения или отрывок из произведения,...
apple122
25.01.2021 12:29
Информатика по программирование...
Тимур0403
25.01.2021 12:29
Домашнее задание Напишите комментарии к данной программе.text = Программа! print (text [0:10])print (text [0:4])print (text [-2])print (text [::3])...
timastic
25.01.2021 12:28
Тест с ответами записи алгоритмов...
Аринусик111
03.11.2020 06:48
Компютерлік эргономика дегеніміз не?...
sasha3756245
03.11.2020 06:49
Вычислите (1-1/2^2)*(1-1/3^2)*...(1-1/100^2) C++...
ррр322
03.11.2020 06:49
Составить таблицу соответствия между весом в фунтах и весом в килограммах для значений от 1 до 10 фунтов с шагом 1. 1 фунт = 400 граммов. (на языке Python)...
Zarinaoo
16.06.2019 05:20
Слова в которых есть безударный гласный звуг, море, дождинка, горка, письмо, шестой, весна, трава, грибок, скворец, волна, слёзы, садик, дома, грачи, записать, вода...
rewington1
16.06.2019 05:20
Ствол деревьев покрывает и надежно защищает....
Популярные вопросы
Морфологический разбор слова хрусталём. хрусталём- н.ф.- пост.пр- непост.пр.-...
2
Выразил время: в часах : 2сут , 1сут2ч, 216мин, 7200с в минутах : 3ч...
3
Маган мына есептерди шыгарып бериниздерши отиниш.ертенги сабагыма керек...
3
Решить ! #1 шофер перевез 133,4 тонн пшеницы за 5 дней,перевыполнив...
3
Морская вода содержит 5 % соли. сколько килограммов пресной воды нужно...
2
Вравносторонний треугольник вписана окружность. сторона вс треугольника...
2
Машина ехала до города 5 часов, а обратно 4 часа. сколько часов занял...
3
Какое значение для растения имеет листовая мозаика?...
3
Постройте график функции y=2- x-5\x^2-5x...
3
Придумать рисунок флаг и герб мой станице и объяснить его значение...
3
var
n, i: Integer;
begin
Write('Введите число: ');
readln(n);
for i := 1 to 10 do
Write(n, '*', i, '=', n * i, #10);
end.