tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая запрашивает 2 целых числа. если 1 число больше чем второе, то необходимо вывести на экран целую часть от деления первого числа на второе, а иначе нужно вывести остаток.
770glym
3 18.09.2019 09:00
4
Ответы
aarmen020
07.10.2020 23:40
Program zadacha;
var
a,b:integer;
begin
write ('Введите 1-ое число: ');
readln(a);
write('Введите 2-ое число: ');
readln(b);
if a>b then
writeln (a div b)
else
writeln(a mod b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
КукуцапольОрегинал
21.07.2019 17:30
Как обеспечить безопасность своей информации?...
Дамирка2288
21.07.2019 17:40
Составьте программу рисования прямоугольной рамки вдоль края поля при любом начальном состоянии...
tatsawi
19.03.2021 16:39
Как сделать брошюру в Ворде...
Юлька1150989776543
19.03.2021 16:41
С++ Сверху вниз, слева направо Даны два числа n и m. Создайте двумерный массив размером n×m и заполните его в соответствии с примером. Входные данные Даны два натуральных...
khakimail
11.08.2019 02:10
Вчем может быть представлен алгоритм...
РусикЛох
16.06.2019 10:30
Какие выполняет прикладное программное обеспечение?...
moxowa81
16.06.2019 10:30
Запишите полное имя к файлу readme.txt, если известно, что он хранится в папке help, вложенной в папку home, находящейся на диске d: ....
Nik93700
02.09.2019 14:10
Описать процедуру mean (x, y, amean, gmean), вычисляющую среднее арифметическое amean = (x+y)/2 и среднее двух положительных чисел x и y (x и y — входные, amean и gmean —...
lololokgjh
02.09.2019 14:10
Найти 1! +2! +…+n! . используйте функцию нахождения факториала, т.к подается на вход и получается результат....
arina050406
02.09.2019 14:10
Описать функцию sign(x) целого типа, возвращающую для вещественного числа x следующие значения: 6 — 1, если x 0; 0, если x = 0; 1, если x 0. с этой функции найти значение...
Популярные вопросы
SOS Из 28 вопросов теста по математике студент правильно ответил на 21....
3
Расскажите кратко по параграфу 24 Томаса Кампанелла...
1
Какие темы пройденный на уроке музыки ты помнишь?...
1
напишите уравнения реакций с которых можно осуществить следующие превращения...
3
составить пищевую цепь бактерии, муха ,человек ...
3
Почему ставится тире в данном предлржение. 1) Грубость- такое же уродство,...
1
Почему ставится тире в данном предлржении. ? 2) Чрезмерная гордость -...
3
Сочинение описание по картине Е. Сыромятникова...
3
Почему ставится тире в данном предлржении.?3) Воспоминания - старцев мёд....
1
МАЛЕНЬКИЙ ПРИНЦ Прочитай отрывок, где описывается, как шесть лет назад...
1
var
a,b:integer;
begin
write ('Введите 1-ое число: ');
readln(a);
write('Введите 2-ое число: ');
readln(b);
if a>b then
writeln (a div b)
else
writeln(a mod b);
end.