tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая заполняет одномерный массив случайными числами (-100 до 100) и выводит на экран произведение нечетных чисел
Mary240106
3 15.08.2019 04:20
1
Ответы
anablack1
14.08.2020 14:24
#include <cstdlib>
#include <iostream>
using namespace std;
int main() {
int i, prod = 1;
// [5;100]
const int SIZE = rand() % 96 + 5;
int array[SIZE+1];
for(i = 0; i <= SIZE+1; i++) {
array[i] = (rand() % 201) - 100;
if (array[i] < 0) {
prod *= array[i];
}
}
cout << "произведение отрицательных чисел: " << product;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Аннаlove2017
07.10.2019 05:50
Как назвать с сайт где я буду продавать ответы к впр? домен .xyz...
nataliyapotehi
07.10.2019 05:50
А) определите значения переменных а и b после выполнения фрагмента алгоритма: a: = 123 b: = a div 10 b: = b/ 4+2 b: = b* 25+2 a: = a+b б) запишите на алгоритмическом языке: 1) v +...
vk2931416haker
07.10.2019 05:50
Написать код паскаль для решения в один массив сохранили рост 10 человек, далее вычислили среднее значение роста у всех человек.далее компьютер вывел на экран полученное значение....
666Лисица666
07.10.2019 05:50
На чемпионате мира по танцам выступает 10 танцоров. они выступают сначала в короткой программе, а затем в произвольной. известны оценки 10 судей каждого танцора в каждой программе....
kitti1936
18.07.2019 11:20
Сколько цветов будет содержать палитра, если на один пиксель отводиться 1 байт информации....
rubcovayana
18.07.2019 11:20
[paskal] составить программу вычеркивания из текста всех пробелов решить !...
kristinэ
18.07.2019 11:20
Напишите функцию, которая моделирует бросание двух игральных кубиков (на каждом может выпасть от 1 до 6 очков). (используйте генератор псевдослучайных чисел)...
AyanCoolgirlBaku
07.03.2019 13:07
Тест (там ответы не правильно отмечены)...
thebilryto0854
07.03.2019 13:01
Составить циклические ! совсем...
ПолЕчка11117
07.03.2019 12:49
Надо составить нейронную сеть таким образом, чтоб на графике она оказалась ниже целевой ошибки. (можно редактировать/добавлять: нейронные сети, кол-во нейроннов, их вес, скорость...
Популярные вопросы
Из 30 учеников 12 получили пятёрки по . сколько процентов учеников получили пятёрки?...
2
Вещество только с ионной связью имеет формулу: 1) na2so4 (2) nai (3) hclo4 (4)...
3
Зависит ли от нас благополучие нашей родины? обоснйте мвой ответ и примеры из эизни...
1
Жизнь и деятельность д.и.менделеева...
2
Найдите значение выражения (2b-6)(6b+2)-6b(2b+6) при b=2,7...
2
1)4а-(зб-с)раскройте скобки2)-m-(2n+k) 3)0.19+(4a-c) 4)x+(8y-z) 5)m+(9n-k-p) 6)a-(4b+3c-d)...
2
Решите . один дальнобойщик проезжает 500км в день,а второй 700км в день сколько...
3
Write the where necessary. - caucasus mountains - pacific ocean - siberia - st...
1
Сколько граммов ванадия можно получить из 200г руды,содержащей 70% оксида ванадия(v)алюмотермией...
1
Диалог на тему мой учитель на казахском, 5 вопросов, 5 ответов...
3
#include <iostream>
using namespace std;
int main() {
int i, prod = 1;
// [5;100]
const int SIZE = rand() % 96 + 5;
int array[SIZE+1];
for(i = 0; i <= SIZE+1; i++) {
array[i] = (rand() % 201) - 100;
if (array[i] < 0) {
prod *= array[i];
}
}
cout << "произведение отрицательных чисел: " << product;
return 0;
}