tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая заполняет массив (размера 10) случайными числами в диапозоне от 0 до 100 и выводит на экран элементы краткие числу к
assija56
1 14.09.2019 10:20
2
Ответы
polinavak05
10.09.2020 08:28
Var
i,k:integer;
mas:=array [1..10] of integer;
begin
randomize;
for i:=1 to 10 do
mas[i]:=random(100);
readln(k);
for i:= 1 to 10 do
if mas[i] mod k = 0 then
writeln(mas[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
parchiev14
31.01.2021 18:10
26.Задание на Кумир номер 26. Найду сумму целых чисел от 1 до N. При решение задачи использовать цикл с предусловием (Цикл-Пока я новичок здесь. ...
lizun10
24.04.2020 17:56
Составьте блок-схему и записать алгоритмы решения задач: 1. Вычислить ширину и площадь прямоугольного участка под теплицей, длина которой равна 62 м, а периметр...
kasha13
20.03.2019 01:50
Некоторый алгоритм из одного числа получает новое число следующим образом. исходное число записывается дважды(друг за другом), а в конец получившегося числа дописывается...
alyena2802
20.03.2019 00:16
Массив из 10 элементоввывести все номера элементов значения которых 20(программа на паскале, используются for to do, if then else и тд)не используйте randomize,...
LetoForever
21.05.2020 10:16
Ыбери допустимые имена файлов. |shema|**..ggb *shema\.ggb russia.ggb shema.jpg russia:??..ggb shema?.jpg...
niceglotatel
21.05.2020 10:06
Электронды кестеде А1:В3 ұяшықтарының ауқымы белгіленген. Осы диапазон құрамына қанша ұяшық кіреді?...
Камилия311
21.05.2020 10:07
Моделирование ситуаций Однажды зимой один молодой электрик, с целью поменять лампочку на фонарном столбе, воспользовался лестницей, приставив её к этому столбу....
zver35
16.12.2019 20:25
Что будет выведено на экран в результате работы программы? нарисуйте дерево рекурсивных вызовов? program main; procedure f (n: integer); begin write(n); if n 2 then...
alekseysidorov
16.12.2019 20:27
Pobeda-2014 информатика решите на с++ как известно, современные видеокарты умеют формировать изображения с использованием только треугольников. видеокарта pobeda-2014...
oksanavolkova3
16.12.2019 20:27
Ивт 8 класс тема алогритмы написать алгоритм нахождения произведения 3 чисел...
Популярные вопросы
подпишитесь кто подпишется всех люблю обожаю...
2
Какая из истории замужества более характерна для пушкинских времен:Маши...
1
Напишите в порядке возрастания простые дроби от 12/3 до 12/9,...
2
Назовите примеры названий инструментальных песен...
1
Найти сумму номеров тех элементов последовательности, которые...
1
фахівці в галузі прав людини стверджують що вже формується четверте...
3
Составьте структурную формулу метилциклобутан 1,4-дихлор-2-метилциклопентан....
3
перед тобой контейнер для завтрака если угол 1 равен 70 градусов...
3
Напишите мини сочинение на тему осень с корнями -Кос- -Кас- (5-7...
2
Что такое геометрические понятия...
1
i,k:integer;
mas:=array [1..10] of integer;
begin
randomize;
for i:=1 to 10 do
mas[i]:=random(100);
readln(k);
for i:= 1 to 10 do
if mas[i] mod k = 0 then
writeln(mas[i]);
end.