Написать программу которая заполняет массив десятью числами из интервала [-10; 20] и находит сумму кратных 5

natamelnichenko natamelnichenko    3   11.08.2019 09:20    5

Ответы
dimon111222 dimon111222  04.10.2020 11:02
// PascalABC.NET 3.2, сборка 1336 от 14.11.2016
begin
  var a:=ArrRandom(10,-10,20); a.Println;
  Writeln('S=',a.Where(x->x mod 5=0).Sum)
end.

Пример
-5 12 -1 -4 -8 20 -4 -6 3 3
S=15
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика