tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая заполняет масив из -10; 20 и находит сумму кратных 5
Настасья020704
2 13.08.2019 12:50
1
Ответы
sucker046
04.10.2020 15:55
Var i,summa,x,y:integer; arr: array [-10..20] of integer;begin randomize; x:=0; for i:=-10 to 20 do begin arr[i]:=random(100); if arr[i] mod 5=0 then x:=x+arr[i]; end; writeln(x); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Pelmen891
08.04.2021 18:14
Напишите программу, которая заменяет во всей строке одну последовательность символов на другую. Пример: Введите строку: (X 0) and (Y X) and (Z Y) and (Z 5) Что меняем: and Чем...
SashaWest
06.02.2022 15:52
Почему гироскопический датчик важен для работы робота???...
yulyaartemowa20
17.04.2019 20:01
Ивт 1. продукт творчества, результат деятельности автора. 2. обладатель авторского права на оис (объект интеллектуальной собственности). 3. сведения, воспринимаемые человеком...
gadazak
17.04.2019 20:02
Повтори k разкоманда1 команда2 команда3конецозначает, что последовательность команд команда1 команда2 команда3повторится k раз.чертёжнику был дан для исполнения следующий...
dunina2018
17.04.2019 20:04
Повтори 3 разсместиться на (1, 3) сместиться на (–2, –5)конецсместиться на (4, 8) какую команду надо выполнить чертёжнику, чтобы вернуться в исходную точку, из которой...
vitahoptaska343
17.04.2019 20:04
Обладатель авторского права на оис...
настена0902
17.04.2019 20:06
Сместиться на (–3, 1)повтори 2 разсместиться на (1, 1) сместиться на (−3, 2) сместиться на (0,−4)конец какую единственную команду надо выполнить чертёжнику, чтобы...
1анж48
17.04.2019 20:07
Хэлп просто есть такая компетентная : расчитать количество рулонов обоев на комнату и решить эту в виде проект в лазарусе (нужно что бы можно было вводить все размеры) надо...
вообшетоямаг
17.04.2019 20:09
Повтори k разкоманда1 команда2 командазконецозначает, что последовательность команд команда1 команда2 командаз повторится k раз. чертёжнику был дан для исполнения...
Valya55555555
17.04.2019 20:11
Начертить схемы следующих конструкций: 1. линейная структура 2. ветвление 3. неполное ветвление 4. цикл с предусловием 5. цикл с постусловием...
Популярные вопросы
Напишите предложение в будущем времени заранее we are late today....
3
Какие утверждение верны. 1)если при пересечении двух прямых третьей прямой...
2
Слово конечно разбор по составу....
2
ответы на загадки: молчуна перемолчит, крикуна перекричит; на горе лежал...
2
Коллекции нумизмата тысячи пятьсот монет старинные монеты составляет 21 процент...
3
308см = м 45мм= см 3м 70см =см 15дм 8 см = см...
1
Сделайте мне деление: 1,75 разделить на 0,95...
2
Вдетский сад 8 сеток с мечами по 13 штук в каждой сетке и несколько корообок...
2
Определите массовую долю растворенного вещества, если к 20% раствору хлорида...
3
Составить по одному бессоюзному предложению со словом акция...
2