Написать программу, которая заполняет двумерный массив (5х5 элементов) с клавиатуры целыми положительными числами не большими 100. В полученном массиве находится минимальный и максимальный элемент . На экран выводятся найденные элементы и их индексы

neandrey2768 neandrey2768    2   21.05.2020 19:32    6

Ответы
muskuss12Ирада muskuss12Ирада  21.05.2020 20:30

100+100= 300

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
marina03501997 marina03501997  21.05.2020 20:30

var

a: array [1..5, 1..5] of integer;

i, j, n: byte;

sum: integer;

begin

randomize;

writeln(' *** Исходный массив *** ');

for i := 1 to 5 do

begin

for j := 1 to 5 do

begin

a[i, j] := random(41) - 10;

write(a[i, j]:5);

end;

writeln;

end;

write('Введите № столбца: ');

readln(n);

sum := 0;

for i := 1 to 5 do

sum := sum + a[i, n];

writeln('Сумма элементов ', n, ' столбца = ', sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика