tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая запишет в текстовый файл 6 разных строк. строки вводятся с клавиатуры. паскаль.
ПочтиОтличникМакс
3 27.06.2019 15:50
4
Ответы
Арина9087
22.07.2020 01:21
Pascal
var
s : string;
T : text;
i : integer;
begin
assign (T,'File.txt'); //Ассоциация переменной T с файлом File.txt
rewrite (T); //Перезапись файла T и открытие его для записи
for i := 1 to 6 do
begin
readln (s);
writeln (T,s);
end;
close(T); //Закрытие файла T
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nfyrb2014
03.12.2019 01:03
Решить 9 с хотя бы кратким решением....
dinamis05
03.12.2019 01:07
Если бы мы не использовали стили заголовков, чего бы не получилось сделать? выберите один ответ: 1 создать автоматическое оглавление 2 создать оглавление 3 визуально выделить заголовки...
Sergey15211
02.12.2019 23:31
Как построить блок схему для подсчета букв в строке? ...
ystefaniv
02.12.2019 23:34
Применение магнитных носителей информации основано на: а) взаимодействии движущихся зарядов б) использовании свойства материалов сохранять намагниченность в) изобретении квантового...
Artem030405
02.12.2019 23:46
Начертить чертёж картинки в автокаде.(вариант 16)....
одиночка7
16.09.2019 11:10
Можно ли (если можно, то как) поменять размер шрифта в paint 2007...
муза2007
05.12.2021 01:10
Язык Java зделайте так чтобы в консоле была такая последованость чисел через цикл while или for 1 22 333...
mictermixa1
05.12.2021 00:59
Ограничение времени 1 секунда Ограничение памяти 256Mb Ввод стандартный ввод или input.txt Вывод стандартный вывод или output.txt В Берляндской республике проходят выборы правителя....
matveyking12345
05.12.2021 00:59
Ограничение времени 1 секунда Ограничение памяти 256Mb Ввод стандартный ввод или input.txt Вывод стандартный вывод или output.txt Недавно Берляндские ученые обнаружили две новые...
misspsix123
05.12.2021 00:54
Составьте таблицу истинности лог.выражений....
Популярные вопросы
Объясните почему при заготовки сырья дико растущих растений необхадимо учитовать...
1
Реши задачу уравнением внеземную кухню Где готовят еду для космонавтов привезли...
1
Длина окружности равна 72 см найдите длину дуги этой окружности, содержащую...
1
00:00 ТЕКСТ ЗАДАНИЯReadingRead the email and complete it with the correct words.Hi...
3
По краткой записи реши задачу. АттракционыЦенаКоличе Стоимоство стьКачел3 раза960...
2
Установи правильную последовательность слов в предложении. сакСКОГОСарматские...
3
Сады Семирамиды. ВИСЯЧИЕ САДЫ СЕМИРAМиды (г. Вавилон)536А. Прочитай словосочетания....
1
прочитать текст выписать только ключевые слова текс называется земля в опасности...
1
PABOTA2 ГРУППЕ Выполни задания.5а) Начерти квадраты, периметр которых разны...
2
шар пересечен плоскостью проходящей через его центр.Площадь поверхности каждой...
2
var
s : string;
T : text;
i : integer;
begin
assign (T,'File.txt'); //Ассоциация переменной T с файлом File.txt
rewrite (T); //Перезапись файла T и открытие его для записи
for i := 1 to 6 do
begin
readln (s);
writeln (T,s);
end;
close(T); //Закрытие файла T
end.