tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,
Написать программу, которая заменяет все отрицательные элементы массива их модулями и выводит измененный массив на экран
sanny2
2 20.08.2019 19:50
3
Ответы
zswdfx
05.10.2020 07:55
//прога на Pascal`e
const
n = 10;
var
a: array[0..n-1] of shortint;
i: byte;
begin
randomize;
writeln ('Исходный массив: ');
for i:=0 to n-1 do
begin
a[i]:=random (101)-50;
write (a[i], '; ');
end;
writeln ();
writeln ('Измененный массив: ');
for i:=0 to n-1 do
begin
a[i]:=abs (a[i]);
write (a[i], '; ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
aliskylivar
16.03.2022 22:46
Перечисли роботы, которые используются В: 1. Транспортные 2. Бытовые - 3. образовательные -...
Den7373
16.03.2022 22:46
Запишите следующее выражение по правилам программирования...
JumpyWizzard
16.03.2022 22:47
№5. Вычислите значения выражений на языке Python (25) bx - 5xy(y+х...
nano82
16.03.2022 22:54
По электронной почте за 5 секунд отправлено 7 файлов объемом 100 байт. Определите пропускную сети...
masdud2001
16.03.2022 22:58
1. Запишите структуру вложенного условия на языке программировани Python.ij...
brijet2007
11.09.2019 17:30
Существующие виды компьютерной графики ?...
аня8960
16.10.2020 14:06
Накопители на жестком диске предназначены для хранения Магнитного Временного Постоянного Быстрого...
1234567890dd
16.10.2020 14:07
1. Что не входит в состав системного блока? A) Жесткий диск.B) Клавиатура.C) Процессор.D) Кэш-память.E) Оперативная память.2. Винчестер – это устройство …A) вывода информации.B)...
PavlWhite249
16.10.2020 14:07
Кто основатель Компании Microsoft Стив Джобс Илон Маск Билл Гейтс Ада Лавлейс...
minari3
16.10.2020 14:08
Записать номера, соответствующие картинкам по порядку, без пробелов, запятых и других знаков препинания, например, 321 * В таблице приведены запросы и количество найденных по...
Популярные вопросы
Тест по теме Население и хозяйство России 1. Сколько экономических районов...
2
Усі дієслова наказового в рядку А борімося, боріться, поборете, борись Б...
3
Яка мета життя Чайки Джонатан Лівінгстон ?...
1
1. 20г солі залили 180г води. Визначіть масову частку солі вутвореному розчині....
3
Підскажіть, будь ласка, тут в чи г є правильною відповіддю? Є сумніви між...
2
решить задание по русс.языку решить задание по русс.языку. >...
1
Ввести массив, состоящий из 12 элементов действительного типа. Расположить...
2
1) Укажите правильные обозначения строк рабочего листа 1 A1 2 1 3 DD 4 IV...
1
Умоляю сделайте от этого зависит вся моя оценки по природе умоляю Умоляю...
3
Які тверждення стосуються Павла Полуботка?А) уклав з Петром І Решетилівські...
3
const
n = 10;
var
a: array[0..n-1] of shortint;
i: byte;
begin
randomize;
writeln ('Исходный массив: ');
for i:=0 to n-1 do
begin
a[i]:=random (101)-50;
write (a[i], '; ');
end;
writeln ();
writeln ('Измененный массив: ');
for i:=0 to n-1 do
begin
a[i]:=abs (a[i]);
write (a[i], '; ');
end;
end.