tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая задаёт
Написать программу которая задаёт массив случайных чисел из 20элементов от 0 до 25 и просчитывает сумму четных значений элементов
Simuran999
2 25.09.2019 15:10
1
Ответы
anasstasissya
08.10.2020 18:42
Var a: array[1..20] of Integer;
i,n,sum: Integer;
begin
for i:=1 to 20 do
begin
n:=random(25);
a[i]:=n;
writeln(i,' число: ',n);
end;
for i:=1 to 20 do
begin
if a[i] mod 2=0 then Inc(sum,a[i]);
end;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
тупоесозжание
03.03.2021 19:18
Напишите программу пересчета из одной величины в другую. 1 верста-10668б8 м1 верста-500 саженей1 сажень- 3 аршина1 аршина - 16 вершков1 вершок- 4,45 см1 фут - 0,254 см1 морская...
vvbedash
03.03.2021 19:20
Код c++ (cin cout) условие на фото...
sapeglub
27.04.2020 12:19
Палитра цветов графического редактора содержит 16 цветов. Какой объем в килобайтах занимает изображение размером 160×320?...
Decabrina6666
27.04.2020 12:19
Здравствуйте с этим заданием ...
salixova
27.04.2020 12:19
Дана последовательность операторов. Сколько раз будет повторен цикл и какими будут значения переменных a, b, s?(с решением) a:=1; b:=2; while a+b 8 do begin a:=a+1; b:=b+2;...
galaktionov964
13.05.2021 20:55
, составить алгоритм в питоне Дано Х. Если х3+х2+х+1 не равно 0, вычеслить z=tg(y)+cos(y/2), если Y изменяется в интервале от -1 до 1 с шагом 0.2. Если z 0, вывести на печать...
mashacat5571
16.06.2019 18:50
Программа на с. вывести ряд из n звездочек 5:...
Sawa1605
18.03.2020 05:01
Как производится форматирование ячеек?...
dinamur03
18.03.2020 04:56
Запишите ряды слов в тетради в алфавитном порядке.Вставьте пропущенные буквы,используя словарь.Вначале,впрок вкусный,видный,входной,выездной,вредный,вместо,великий,влажный,вдоль,важный,вволю,вязанный,вольный,выходной,вулкан,второй...
kseniyarigil
18.03.2020 04:54
1.Чем отличаются свойства Тор и Left для поля и для формы?2.Чем отличаются свойства Height и Width для поля и для метки?3.Как можно изменить текст в поле?4. Какими командами...
Популярные вопросы
Найдите наименьшее целое решение неравенства...
3
Найдите область определения функции у=sin1/x...
1
Сочинение на тему описание памятника...
2
Решите нужно прям решите это уравнение ? 3х+24=7х расписывая всё!...
3
Вегетативным размножением называют: а)размножение листом б) размножение...
3
Что такое летопись? ответьте ^_^ : -d...
2
Что лежит в основе деятельности человека ? дайте определение понятию потребность...
1
Какое слово вставить? les copains se sont réunis...
2
Почему кит не является рыбой 1) он плохо плавает 2) он большой 3) он рождает...
2
Нужна надо рассуждение на темы (альбиносы (тигры,павлин, верблюды) осень,алые...
1
i,n,sum: Integer;
begin
for i:=1 to 20 do
begin
n:=random(25);
a[i]:=n;
writeln(i,' число: ',n);
end;
for i:=1 to 20 do
begin
if a[i] mod 2=0 then Inc(sum,a[i]);
end;
writeln(sum);
end.