tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая выявляла бы перечень годов, кратных 4, но не являющимися високосными.
вариант 5-10
фелицист
1 13.01.2020 13:17
2
Ответы
Блиллиант2812
11.10.2020 00:27
PascalABC.NET
begin
Range(1582, 3000)
.Where(y -> (y mod 100 = 0) and (y mod 400 <> 0))
.Print
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
6valeria6
23.04.2020 15:50
Как спам появился в интернете...
GrinnySmith
23.04.2020 15:50
Дана программа. Введи данную программу в Паскаль.program perimetr_1;vara,b,p:real;begina: = 5;b: = 8;p:=2*(a+b);writeln( p= ,p:5:0)end.Полученный результат: = ...
tatyana101035
23.04.2020 15:50
У Ержана есть плитка шоколада. Размер плитки шоколада N x M. Ержан хочет, сделав только один разлом (по вертикали или горизонтали), получить K кусочков шоколада. Напишите программу,...
Kimjkk
23.04.2020 15:50
с во по информатике. Что влияет на объем задействованной памяти...
orudcovamilana
22.07.2019 10:40
Вычислить сумму первых n слагаемых для n введённого с клавиатуры....
Марина24102008
22.07.2019 10:30
Ниже записан алгоритм. получив на вход число x, этот алгоритм печатает число m. известно, что x 40. укажите наименьшее такое(т.е большее 40) число x, при вводе которого алгоритм...
Rossen
16.09.2019 00:20
На обработку поступает последовательность из четырёх целых чисел. нужно написать программу, которая выводит на экран сумму всех отрицательных чисел последовательности и максимальное...
kiramillerthe1
18.10.2019 01:39
Напишите функцию (в соответствии с указанным вариантом) для вычисления значения предложенной суммы в заданной точке (x) с указанной абсолютной погрешностью вычисления (abserror)...
rsdfa
18.10.2019 01:51
По каналу связи сообщения, содержащие только семь букв: а и к л р ц я. для передачи используется двоичный код, удовлетворяющий условию фано. кодовый слова для некоторых букв...
Arisha54
11.03.2021 18:45
, много , суммативная информатика 8 класс 4 задания ...
Популярные вопросы
А.А.Блок О, весна без конца и без краю... ) Согласны ли вы с обилием восклицаний...
3
Какая пара чисел является решением данной системы уравнений? x + y = 2 3x...
1
Найдите скорость и ускорении в момент времени t=2c, если она движется прямолинейно...
3
0,5x 2 - 3x - 9 6x + 2 9 - x x + 8?3 11 Решите систему неравенств с одной...
3
ответить на во Как вы понимаете выражение Нравственные проблемы ? 2) Как...
1
Помагите До поданих паронімів доберіть слова, щоб утворилися нормативні...
1
Прочитай загадку. Отметь, сколько в ней второстепенных членов предложения....
3
Это мой подарок дайте любой ответ мне на мой лёгкий во например:назовите...
3
пожайлуста1. Как называется устройство для крепления лампочки.2. Электрический...
2
Что такое хождение в Каноссу...
2
PascalABC.NET
begin
Range(1582, 3000)
.Where(y -> (y mod 100 = 0) and (y mod 400 <> 0))
.Print
end.