Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры.

Danil7070 Danil7070    1   28.05.2019 16:30    2

Ответы
Кирилл222123123413 Кирилл222123123413  26.06.2020 09:47
Program zadacha;
   var   i,s:integer;
begin 
   read(s); 
   for i:=10 to 99 do begin   
      if(((i mod 10) + (i div 10)) = s) then        
            writeln(i); 
   end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика