Написать программу, которая выводит те натуральные числа, куб которых не превышает n (запрашивается с клавиатуры). ТАБЛИЦА ВХОДНЫХ И ВЫХОДНЫХ ДАННЫХ ОБЯЗАТЕЛЬНА

Ленари Ленари    3   28.01.2021 22:23    4

Ответы
romankomarov1 romankomarov1  27.02.2021 22:29

var

i,n : integer;

begin

readln(n);

i:= 1;

while i <= n do

begin

if (i*i*i) < n then

write(i,' ');

i:= i + 1;

end;

end.


Написать программу, которая выводит те натуральные числа, куб которых не превышает n (запрашивается
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика