Написать программу которая выводит степени чисел 2 до 15(2'1, 2'2, 2'3 ... 2'15)
P.S На С++

Fissadi Fissadi    3   16.05.2020 02:10    4

Ответы
Настюшкаvovk Настюшкаvovk  14.10.2020 20:26

#include <iostream>

int main()

{

using namespace std;

setlocale(LC_ALL, "Russian");  // русский язык

int num = 2;

cout << "Степень: Отсутствует. Число: " << num << endl;  

for(int i = 2; i<16; ++i)  { // цикл где 13 раз умножаем num на 2

cout << "Степень: " << i;

num=num*2;

cout << " Число: " << num << endl; // выводим

}

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика