tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая выводит
Написать программу которая выводит пример на умножение однозначных чисел ( рандомно)с ветвления !
anna666666666666
2 17.08.2019 07:20
3
Ответы
klanana
05.10.2020 00:15
// ConsoleApplication60.cpp: определяет точку входа для консольного приложения.//
#include "stdafx.h"#include<conio.h>#include"iostream"#include "stdio.h"#include "time.h"
using namespace std;
int main(){ int x, y,c; setlocale(LC_ALL, "RUS"); srand((unsigned)time(NULL)); x = rand() % 8 + 2; y = rand() % 8 + 2; cout << "Сколько будет " << x << "*" << y << "?" << "\n"; cout << "Введите ответ и нажмите Enter "; cin >> c; if (x*y == c) { cout << "Правильно\n"; } else { cout << "Вы ошиблись " << x << "*" << y << "=" << c; }return 0;}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nubjoper
16.09.2019 23:30
Файл размером 100 кбайт передаётся через некоторое соединение со скоростью 1536 бит в секунду. определите размер файла (в кбайт), который можно передать за то же время через другое...
canay2211canay
28.05.2019 11:10
Много ! паскаль! только решите! с подробной записью всей программы и ответом! даны 2 массива а и в по 20 элементов.сформировать массив с=а+в,в полученном массиве найти сумму элементов,имеющих...
AndreySolmikov
28.05.2019 11:10
Var k,s : integer; begin s: =0 k: =0 while k 30 do begin k: =k+3; s: =s+k; end; write(s); end....
Pleshkova01
18.05.2021 05:31
Информатика комектесндерш...
пропин
23.09.2019 07:40
Черно-белое растровое графическое изображение имеет размер 15*20 точек. какой информационный объем имеет изображение?...
lizochkascherb
18.11.2019 20:23
Для двухопорной построить эпюры поперечных сил и изгибающих моментов. желательно расписать на листочке и скинуть скрин ; 3...
khubulovaliza
18.11.2019 20:23
Задать вопрос к выделенным словам: the sportsmen achieve good results.(good) i can hardly do it in time. ( i ) there is a funny expression on her face. (a funny expression) the weather...
Malayalam
18.11.2019 20:23
Сделайте рассказ про костю из рассказа бежин луг по вот этому плану: 1 портрет 2 монолог( о чем рассказывал, как рассказывал) 3 поступки 4 отношение автора заранее )...
Витуся111
18.11.2019 20:23
Написать сочинение что такое раскаяние или малодушие? 1 из нихтезис. 2 аргумента . заключение....
nekitder
18.11.2019 20:23
Установи зв язки між словами.діти завжди знайдуть у матері любов,підтримку,щире співчуття...
Популярные вопросы
установите последовательность расположения частей цветка,начиная от центра цветка:лепестки...
3
Английский!! Текст и задание 1...
2
Два хлопчики, маси яких 40 кг і 60 кг, стоять на ковзанах на льоду. перший хлопчик...
1
Хтось може щось розібрати??? Історія України...
1
Чи обов язково для генної терапії використовувати вірус як носій гена ? Чи можно...
1
ть, будь ласка!) У класі є два ряди двомісних парт, по 7 парт у кожному ряді. Скількома...
2
Дан прямоугольник со сторонами 20,5см и 29,5 см. На нем начерчены 12 одинаковых...
1
решить, желательно подробно...
2
8.Выберите правильную пару «река – бассейн» а) Св. Лаврентия, Ниагара - 1) Атлантического...
1
Сколько принципов существует у социокультурной деятельности? 1.4 2.7 3.5 4.2 Какая...
1
#include "stdafx.h"#include<conio.h>#include"iostream"#include "stdio.h"#include "time.h"
using namespace std;
int main(){ int x, y,c; setlocale(LC_ALL, "RUS"); srand((unsigned)time(NULL)); x = rand() % 8 + 2; y = rand() % 8 + 2; cout << "Сколько будет " << x << "*" << y << "?" << "\n"; cout << "Введите ответ и нажмите Enter "; cin >> c; if (x*y == c) { cout << "Правильно\n"; } else { cout << "Вы ошиблись " << x << "*" << y << "=" << c; }return 0;}