Написать программу которая выводит на экран в столбик курс евро за последние 7 дней в паскале)поомигете

irinatalanina95 irinatalanina95    3   20.05.2019 11:50    1

Ответы
artems242 artems242  13.06.2020 21:09
Program z1; var a1,a2,a3,a4,a5,a6,a7:integer; begin writeln('нвведите курс евро через пробел за последние 7 дней'); readln(a1,a2,a3,a4,a5,a6,a7); writeln(a1); writeln(a2); writeln(a3);writeln(a4); writeln(a5); writeln(a6);writeln(a7); end.
ПОКАЗАТЬ ОТВЕТЫ
0Alis11 0Alis11  13.06.2020 21:09

program picaso; uses crt;
type vector=array[1..100] of real;
var a:vector;
    i,n:integer;
begin clrscr;
    writeln('количество дней :');readln(n);
    for i:=1 to n do
    begin
        write('день ',i,' : ');
        readln(a[i]);
    end;
    writeln('Динамика курса EUR');
    for i:=1 to n do
        writeln(a[i]:4:4,' ');
    
    readln;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика