tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая выводит на экран таблицу кубов от 1 до 50
Максиmm
2 23.07.2019 09:10
2
Ответы
lydakkr
25.08.2020 12:57
Begin
for var i:=1 to 50 do begin
write(i*i*i:7);
if i mod 10 = 0 then writeln;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Тлопап
23.04.2020 17:23
представьте эту таблицу в виде блок- схемы линейного алгоритма...
Аскарбинка25
23.04.2020 17:23
Определите значение переменной а после выполнения фрагмента программы: а=10 b=3 if a b: b+=12 Else: a-=7 if a b: a+=12 Else: a-=7...
Lopidon11
23.04.2020 17:22
№1. У исполнителя Калькулятор две команды, которым присвоены номера: 1. умножь на 4 2. вычти 1 Первая из них увеличивает число на экране в 4 раза, вторая уменьшает...
neeestii
23.04.2020 17:22
Складіть блок-схему алгоритму знаходження суми чисел перше з яких дорівнює 7 кожне наступне на 5 більше від попереднього і всі вони не перевищують 100 виконати алгоритм...
Danilkez
23.04.2020 17:22
Задание 2Во Сколько циклов в программе? цикла в программе2. Укажите вложенный цикл, внешний цикт...3. Команды содержащие цикл повтори ... ?4. Команды содержание цикл...
Maretoyi12345
23.04.2020 17:22
Является ли условным оператором следующая последовательность символов? if x...
DOLAEV07
23.04.2020 17:21
В каком виде представлена информация в таблице умножения...
angelinakuznetsova
23.04.2020 17:21
На Паскале. 25б Не пользуйтесь ответами с источников...
dduma030
23.04.2020 17:21
Решить на Паскале. 25б Не используйте ответы в интернете...
DcPer11
23.04.2020 17:21
ИНФОРМАТИКА 6 КЛАСС и ЕЩЕ!! СОСТАВЬТЕ АЛГОРИТМ ПРИГОТОВЛЕНИЯ КАШИ ИЗ ТОПОРА...
Популярные вопросы
Найди числовое значение многочлена, предварительно упростив его:...
2
Обстоятельство прихода к власти Екатерины1...
2
Назовите вещество(см. фото)...
2
составить текст(8-10предложений) по репродукции картины А.А.Пластова...
1
Знайти відстань між двома прямими 3х-4у+2=0, 3х-4у-3=0....
3
Запишіть першу реакцію в повному і скороченому йонному вигляді...
3
Ребят нужно привести цитаты подтверждающие высказывания 1. Герой...
3
Упражнение 2.Вставьте пропущенные буквы и объясните свой выбор...
3
З поданого переліку вибрати електроліти та написати їх дисоціацію...
2
Тіло кинули з башти горизонтально.Через 2 с його швидкість руху...
1
for var i:=1 to 50 do begin
write(i*i*i:7);
if i mod 10 = 0 then writeln;
end;
end.