tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных
Ptigran
1 09.08.2019 17:10
1
Ответы
eldardadashov
04.10.2020 07:43
Int a, b, c, minn;
cin >> a >> b >> c;
minn=a;
if(minn>b)
minn=b;
if(minn>c)
minn=c;
cout << a+b+c-minn;
// язык c++
ПОКАЗАТЬ ОТВЕТЫ
элллллляяяяя555
04.10.2020 07:43
Begin
var a,b,c:integer;
readln(a,b,c);
if (a<=c) AND (a<=b) then println(b+c)
else if (b<=c) AND (b<=a) then println(a+c)
else println(a+b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
superrada
18.09.2019 15:01
Различные примеры процесса обработки информации. определите, по каким правилам она производится в каждом примере. умоляю...
vikatopcheg
18.09.2019 15:01
Написать алгоритм- мама вас отправила в магазин, когда вы пришли домой мама сказала, что как-то у вас мало осталось остальных. или обманул вас продавец? разработайте алгоритм...
Ненике
17.12.2020 12:20
Https://www.online-python.com/ Напишите программу, которая вoзвращает рeзультат цeлочисленного и по модулю дeления любого цeлого числa нa -17....
azik55
17.12.2020 12:20
1. Какие объекты в самом общем виде являются входом алгоритма? 2. Что является выходом алгоритма.3. В чем преимущество представления алгоритмов в виде блок-схем и какой недостаток...
Polinakey9283773744
15.10.2020 01:56
Написать алгоритм Цикла с параметром. условие: Даны натуральные числа от 20 до 50. Напечатать те из них, которые делятся на 3, но не делятся на 5....
nsalexandrovna
15.10.2020 01:00
2) Какое количество информации получит второй игрок при игре в крестики - нолики на поле 8х8 после первого хода первого игрока,играющего крестиками?...
8007F300среднячок
15.10.2020 00:41
Раздел «Представление данных». Тема «Перевод чисел из одной системы счисления в другую» Задание 1. Ержан взял десятичное число и перевел его в различные системы счисления и...
Мейси13
14.10.2020 23:04
Из 2 в 8 систему счисления :100101110²...
Thefirstthing
25.08.2019 08:30
Записать выражение,записанное по правилам языка паскаль в форме a*b/(c+-d)/b*(a+b)...
Timurrovt456
05.08.2019 22:20
Перевести десятичную дробь в шестнадцатеричную систему счисления.в новой записи числа сохранить шесть знаков 0,745...
Популярные вопросы
Разгадайте ребус ар\ки черточка это дробь.?...
1
Решить . в 9 коробках 3690 ручек,а в 8 коробках 4720 карандашей. узнай, чего...
3
Вымостила осень непроизносимый согласный звук...
3
Сутра день был ненастный. дома и деревья имели грустный вид.вдруг из-за туч...
2
Какие отрасли определяют место центральной россии в страны? почему именно...
3
Корень ,суффикс,оканчание,приставка слова : разъярившись...
1
Все элементы массива упорядочить по убыванию(паскаль...
2
This is my (brother) plane lts her (frend) kite. 3these are my (aunt) children....
1
Сформулируйте и запишите правила поведения у воды смотреть соответствующие...
3
Запишите число противоположное числу 1) 0,8 2)-4 3) -128 4) 0 5)6,4...
3
cin >> a >> b >> c;
minn=a;
if(minn>b)
minn=b;
if(minn>c)
minn=c;
cout << a+b+c-minn;
// язык c++
var a,b,c:integer;
readln(a,b,c);
if (a<=c) AND (a<=b) then println(b+c)
else if (b<=c) AND (b<=a) then println(a+c)
else println(a+b);
end.