Написать программу,которая выводит на экран суммарный путь спортсмена за n дней тренировки.если известно,что спортсмен,начав тренировку,в первый день пробежал 5 км,каждый день он увеличивает дневную норму на 17% нормы предыдущего дня. решение в

Larkys2017 Larkys2017    2   28.05.2019 12:00    3

Ответы
visokon1111 visokon1111  25.06.2020 22:56
Program sportsman;
var N, S, i : real;
begin
writeln('Введите количество дней тренировки');
readln(N);
S:=5
for  i := 1 to N-1 do
S:= S+5/100*17;
writeln('За это количество дней тренировок спортсмен пробежал', S, 'км');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика