tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая выводит на экран результаты следующих действий: а. 27−5= б. 11+21= в. 32/2= г. 2+2•2= д. (2+2)•2=
лиза286489
3 04.08.2019 18:50
2
Ответы
роман509
03.10.2020 22:23
Begin
writeln('27 - 5 = ', 27 - 5);
writeln('11 + 21 = ', 11 + 21);
writeln('32 / 2 = ', 32 / 2);
writeln('2 + 2 * 2 = ', 2 + 2 * 2);
writeln('(2 + 2) * 2 = ', (2 + 2) * 2)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
GeorgHimik2005
13.02.2022 05:09
с информатикой, тестовое задание ❤❤...
Ivan21101
13.02.2022 05:16
2. Установите соответсвие. [3] Тип данных int str float Пример присваивания х=-1 3129.0 a= -741 dig= w...
melani2
13.02.2022 05:18
Обчисліть вираз 3.7*2+5*2*2 д...
stolbov2005
30.03.2019 05:30
Ввести два слова. определить, состоят ли они из одного и того же набора символов или нет....
poolliinnaa
30.03.2019 05:30
Какие преимущества может дать обработка информации с электронных таблиц по сравнению с обработкой вручную?...
Senavn
30.03.2019 05:30
Скорость передачи данных через модем. соединение равна 35кбит/с. передача текстового файла через это соединение заняла 2с. определите, сколько символов содержал преданный...
yekatmedwedicz
30.03.2019 05:30
)какие преимущества может дать обработка информации с электронных таблиц по сравнению с обработкой вручную?...
kodintsevmark
11.05.2020 20:45
Бетті кітап түрінде орнату үшін не істеу керек?...
voloseikotatian
11.05.2020 20:45
Не пойму часов 30. До сих пор не дали разбан на то, чтобы я написал им. Через сколько ждать разблокировки чата? При правильном ответе докину еще...
ElectricCat
30.03.2020 22:05
с заданием в visual studio, нам задали код написать на C#. Вот задание Дана строка, содержащая английский текст. Найти количество слов, начинающихся с буквы Заранее...
Популярные вопросы
Расставь скобки так чтобы получилось верное действие 211-126-74×8=88....
3
Statistical methods all progressive knowledge in the modern world...
2
Язык рабочая тетрадь 5 класс авторы: virginia evans, jenny dooley,...
3
Канагатшыл бол такырыбына эссе просто задали...
2
Описание дельфина 5-6 предложений на с переводом...
3
Какова частота свободных электромагнитных колебаний в контуре,состоящем...
3
Можешь ли ты согласится с представлениями о добре и зле, существовавшими...
3
Выполни деление с остатком и проверку. 1 436/9 7 365/8 3 506/7 7...
2
Удвузначного числа количество десятков в 3 раза больше,чем количество...
2
Ставлю всё что у меня есть, но написать цитатный план биография...
2
writeln('27 - 5 = ', 27 - 5);
writeln('11 + 21 = ', 11 + 21);
writeln('32 / 2 = ', 32 / 2);
writeln('2 + 2 * 2 = ', 2 + 2 * 2);
writeln('(2 + 2) * 2 = ', (2 + 2) * 2)
end.