Написать программу , которая выводит на экран натуральные числа от 1 до n в обратном порядке. число можно ввести с клавиатуры. pascal

alinaosipyants alinaosipyants    2   02.09.2019 08:30    2

Ответы
NetBPeMeHu NetBPeMeHu  06.10.2020 11:29
Var
  n, i: integer;
 
begin
  read(n);
  for i := 1 to n do write(n - i + 1, ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика