tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая выводит
Написать программу которая выводит число , второе меньше вводимого х . pascal
irinatalanina95
1 01.09.2019 07:40
3
Ответы
48962359868807534
26.04.2020 18:27
Var x,y:real;
begin
write('x = ');
readln(x);
y:=x/3;
writeln('y = ',y);
end.
Пример:
x = 15
y = 5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
armanbolat98
12.09.2019 15:30
Информатика 11 класс. найти разность между максимальным и средним арифметическим элементами квадратной матрицы, заданной случайным образом. этапы решения : описать переменные;...
ЛераКлаф
12.09.2019 15:30
Cклавиатуры вводится трехзначное число подсчитать произведение цифр десятков и единиц pascalabc...
anastasiya249
05.11.2019 10:09
Напишите программу в паскале! в двумерном числовом массиве аmxn найти максимальный и минималь-ный элемент и поменять их местами.элементы массива аmxn задать как целые числа не...
maruad2
05.11.2019 10:03
3. напишите наибольшее число х, для которого истинно высказывание: (x 42) и не (в числе х нет одинаковых цифр) ответ: 4. напишите наибольшее число х, для которого истинно высказывание:...
nastyakulikova5
05.11.2019 10:02
Много 78 ! перевести в двоичную, восьмеричную, шестанадцатеричную систему счисления число 58 десятых....
Clay1353
05.11.2019 09:59
Информатика контрольные вопросы ! 1. что такое компьютерная презентация? 2. с каким расширением по умолчанию сохраняется файл презентации в ms powerpoint 2010? 3. какая информация...
ковязин14
05.11.2019 09:58
Объём информации, которую можно записать на гибкий диск размером 3,5’’, равен 1,44 мбайт. сколько дискет потребуется, чтобы сохранить информацию с cd, объемом 790 мбайт...
bikimbetovadarina
19.05.2020 14:15
Завершив работу с файлами каталога С:\ДОКУМЕНТЫ\ФОТО\2017\ПРИРОДА, пользователь поднялся на три уровня вверх, потом спустился в каталог ЭКЗАМЕН и после этого спустился в каталог...
Мороженка1111111
19.05.2020 14:15
Какие элементы расположены на вкладке Конструктор в документе MS Word?...
gghvagsh167
19.05.2020 14:15
Запиши число 15494 в развёрнутом виде, начиная со старшего разряда....
Популярные вопросы
Определи длину хорды CD, еслиAM= 2 мм;MB= 9 мм;MD = 3 мм.CM = мм;CD = мм....
1
Вывод к стихотворению Летний вечер и О как безумно за окном А.А. Блок...
1
Сформулюйте будь ласка наслідки діяльності Данила Апостола використовуючи...
2
Поділити текст Дивак на мікро теми...
1
Химия 8 класс. Выбрать 2 правильных ответа в каждом во и обосновать 1)В ряду...
1
кр. складіть квадратне рівняння корені якого дорівнюють 2 і -3...
2
1.Перечислите коренные народы Северной Америки. В какой части материка они...
3
с заданиями на тему Законность и правопорядок...
1
В треугольнике APM проведена высота PT. Известно, что ∡ PAM = 10° и ∡ APM...
1
В цехе 7 моторов. Для каждого мотора вероятность того, что он в данный момент...
1
begin
write('x = ');
readln(x);
y:=x/3;
writeln('y = ',y);
end.
Пример:
x = 15
y = 5