tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу , которая
Написать программу , которая выдаёт все степени числа n от 1 до 10
murvil228
2 22.09.2019 09:00
4
Ответы
mariyer
08.10.2020 09:08
Язык не указан. На Паскале будет так:
Program stepen;
var n,s:real;
i:integer;
begin
write('Введите число: ');
readln(n);
i:=0;
while i<>10 do
begin
s:=power(n,i+1);
i:=i+1;
writeln(n,' в ',i,' степени = ',s);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Mifka15
03.03.2021 16:40
Вычислите сумму числа от 1 до 100 с шагом 3, убрав элементар кратные 2 Phyton. while...
ElzaSalih
06.05.2020 14:53
Допишите пропущенные команды программы и впиши результат выполнения программы Program test1 Var x,y,z:integer; X:=3; Y:=5; Zx+y; write(z) End. Результат:...
ПоляКетчуп
31.08.2019 07:10
Для чего используются списки? примеры. какой список называется многоуровневым? пример такого списка....
maksimstelmach
31.08.2019 07:10
Задана действительная квадратная матрица порядка n. найти наибольший по модулю элемент матрицы. не используя массива, получить квадратную матрицу порядка n-1 путем выбрасывания...
andriu12252
17.04.2020 13:56
Постройте график функции y=x^3+5 на интервале [-4; 4] с интервалом...
milkivey3
17.04.2020 13:56
7. Яка властивість компонента Memo містить у вигляді масиву список наявних...
Razzey
17.04.2020 13:56
В первый год разработки месторождения было добыто 100 000 тонн железной руды. В течение первых 5 лет добыча ежегодно увеличивалась на 15% по сравнению с предыдущим годом. Сколько...
123QWE123QWE12345678
08.08.2019 17:00
Втрехзначном числе х зачеркнули первую цифру. когда полученное число умножили на 10, а произведение сложили с первой цифрой числа х, то получилось число n. по заданному n найти...
MagicalBiology
08.08.2019 17:00
Программа для выдачи рандомных чисел от 1 до 10...
Sewrc
08.08.2019 17:00
Даны три целых числа. найти сумму двух наибольших из них. входные данные: 3 целых числа a,b,c(-1000 =a,b,c =1000) выходные данные : сумма двух наибольших из них. ввод 5, 2 , -13...
Популярные вопросы
Укажите, какие из данных предложений простые, какие — сложные. Спишите, обозначая...
3
Выполните умножение 33 11 х 1,2 - 2 3/8 х 16/39...
3
Черчение изометрия 9 класс рис 200 б...
3
Сюжет повести «Шинель» возник у Гоголя под впечатлением: 1) фантастической истории...
2
|. Найдите сочетания слов, употреблённых в переносном значении. 1) Падая, лист...
2
Английский, записать конспект, по правилу. Простое , против непрерывного ....
3
7а2-(8а2-5ав)+(3а2-2ав), если а=-0,25, в=8....
1
Write the words in the correct order to make sentences 1. if / truth / it /...
1
Найдите значение выражения 2/5+3/17...
3
Разложить многочлен на множители. 1. 3a-30+xa-xc 2. 4a - by + ay + 4b 3. ab-ac-4b...
1
Program stepen;
var n,s:real;
i:integer;
begin
write('Введите число: ');
readln(n);
i:=0;
while i<>10 do
begin
s:=power(n,i+1);
i:=i+1;
writeln(n,' в ',i,' степени = ',s);
end;
end.