tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая вычисляет значение выражения f(x)=x²-3•x-1
mrsmauriziodimauro
3 16.12.2020 11:45
1
Ответы
icefice0
15.01.2021 11:46
var y, x:Integer;
begin
readln(x);
y:=sqr(x)-3*x-1;
write(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
segrejp
01.12.2019 22:13
Авг ерт| 011 000 | 111 100 10 01* от разведчика было получено сообщение: 0110001100101.в этом сообщении зашифрован пароль - последовательность букв. каждая буква пароля кодировалась...
SharagaXD
09.05.2020 22:26
Как написать алгоритм к анимации в скретч 2 чтобы кот пел ноту до...
УмнаяВыхухоль
09.05.2020 22:12
Таблиця в тексовому документі склалається з а) стовпців б) стовпців, рядків в) встопців, рядків, комірок...
Лиза221100
09.05.2020 22:11
Напишите код программы в python по условию.ЗАРАНЕЕ...
VladusGrif
19.11.2020 18:53
В таблице приведены запросы к поисковому серверу. Для каждого запроса указан его код — соответствующая буква от А до Г. Расположите коды запросов слева направо в порядке убывания...
yanabutko
04.12.2019 14:08
Уклітинках електронних таблиць можуть знаходитися така об єкти: -тест -формула-відеофільм-малюнок-діаграма? ...
egorsinitsyn9Egor
04.12.2019 14:09
Не (x 6) и (x нечётное) какой ответ,...
Jamal20
17.06.2019 00:50
Средняя скорость передачи данных по некоторому каналу связи равна 30 кбит/с. определите, сколько понадобится секунд, чтобы передать по этому каналу 80 страниц текста, каждая страница...
Milenochka2006
06.06.2020 10:24
20 вариант, написать программу в консоле C#...
Dzjeihunqasanov
07.06.2020 10:26
Для чего предназначен аудиоадаптер?...
Популярные вопросы
В каждом пункте перечислены объекты, сгруппированиы по класам. Например: стол,...
3
Last die Anzeigen und überzetet ins Ukrainisech. (Üb.6.3 43 - %3 - %5)...
3
Спиши предложения, вставляя пропущенные буквы и знаки препинания. Когда дядя Флёри...
3
заполните таблицу данную на экране(6 класс)...
1
стрелка Василевского острова ребят кто в этом хорошо разбирается Буду очень благодарна....
1
Найдите среднее арифметическое размах моду и медиану ряда...
2
1.Какое государство сыграло важную роль в разгроме Германии? 2.Перечислить основные...
1
У чому переваги та недоліки лінійних і циклічних метаболічних шляхів? . У яких...
2
Запрос: =81 Какие результаты можно получить? О 109 0374 013 42 24 0121...
2
Найдите производную подробно....
3
var y, x:Integer;
begin
readln(x);
y:=sqr(x)-3*x-1;
write(y);
end.