tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая вычисляет вычисляет процент от числа. число и количество процентов вводится с клавиатуры.
778392
3 27.06.2019 12:50
5
Ответы
ЕленаЧернова
02.10.2020 13:06
Int main()
{
float value, percent,temp,Num;
cout<<"Введите число\n";
cin>>value;
cout<<"Введите проценты\n";
cin>>percent;
temp=percent/100;
Num=value*percent;
cout<<percent<<" процентов от "<<value<<" = "<<Num<<endl;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Маргольц
20.05.2019 17:00
Переведите число 860 из десятичной в двоичную шеснадцатиричную и 8- ми ричную...
ivancerbadji
20.05.2019 16:14
Контрольная работа python 30 вычислить и вывести все значения y по формуле y=4-x для всех целых значений x от 1 до n.!...
misha223414
27.05.2020 00:49
Паскаль АВС :дано 2 числа а,б вивести найменше з них...
Liza1556
27.05.2020 13:03
Швидкість поширення звуку в повітрі в залежності від температури може бути наближено знайдена за формулою v=331+0,6t, де v — швидкість (в метрах в секунду), t — температура...
gg322
29.12.2021 16:34
сделать таблицы истинности...
zagertdinovIlfat
24.05.2019 06:22
5. наукой о системах называют а) кибернетикой б) информатикой в) системологией г) системографией...
Андрейхоттабыч
24.05.2019 06:15
Существует два основных языка кодирования – естественный и формальный. из предложенных вариантов ниже укажите те методы кодирования, которые относятся к формальному языку...
fedia24
24.05.2019 07:50
Основной инструмент сбора, хранения и переработки информации...
artem874
19.04.2020 16:02
Html программирование. Вывести поговорку про радугу, каждая фраза является заголовком на уровень выше предыдущего, располагается на новой строке и окрашены своим цветом...
daniilnz1
19.04.2020 16:03
ответьте кто умеет разгадываться ребусы...
Популярные вопросы
Спишите слова. Разберите их по поставу: болотная, пограничники, зимний,...
3
Подберите к цветку Роза 2-3 сравнения...
3
No2 оқу тапсырмасыСуреттер желісі бойынша әңгіме құрастыр...
1
Подчеркните в придаточных изъснительных союзы одной чертой...
1
Симфонический оркестр это...
2
2.0бразуйте из предлагаемых словосочетаний сложные прилагательные...
1
Напиши сочинение (60-80 слов) на тему «Стойкость Жилина в плену»....
1
Орфограмма в слове маленький...
1
Душистой смолой пахнет бор.Слова отвечающи на вопросы какой,какая,какое...
2
Запишите предложение с эти слова Зорька Темин коньки бельё семья польза...
3
{
float value, percent,temp,Num;
cout<<"Введите число\n";
cin>>value;
cout<<"Введите проценты\n";
cin>>percent;
temp=percent/100;
Num=value*percent;
cout<<percent<<" процентов от "<<value<<" = "<<Num<<endl;
}