Написать программу которая вычисляет сумму трех видов товаров.

vfedkina35 vfedkina35    2   12.04.2020 17:13    3

Ответы
St9747 St9747  13.09.2020 19:55

#include <iostream>

#include <cmath>

#include <vector>

using namespace std;

signed main() {

   const int t_cost = 10,d_cost = 50;

   int k_am,l_am,d_am;

   cout << "Введите количество тетрадей в клетку: ";

   cin >> k_am;

   cout << "Введите количество тетрадей в линейку: ";

   cin >> l_am;

   cout << "Введите количество дневников: ";

   cin >> d_am;

   cout << "Общая стоимость покупки: " << t_cost * k_am + t_cost * l_am + d_cost * d_am << " руб.";

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика