tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая вычисляет сумму произведения и среднее арифметическое двух целых чисел введеных с клавиатуры
minchuna2016p02voj
1 22.06.2019 17:20
2
Ответы
калинка2006
02.10.2020 08:38
Var a,b,c,d:integer;
e:real;
begin
writeln('Введите а и б: ');
readln(a,b);
c:=a+b;
d:=a*b;
e:=(a+b)/2;
Writeln('Сумма двух чисел: ',c);
Writeln('Произведение двух чисел: ',d);
Writeln('Среднее арифметическое двух чисел: ',e);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
akonbkaru
22.05.2020 18:17
15. Який з операторів встановлює розмір вікна? 16. Прапорці створюються за до функції... 17.Текстове поле створюють за до функції... 18. Властивість яка задає колір...
dimabarabanov
22.05.2020 18:17
Яка з перелічиних не є властивостю алгоритму...
elinaaak
22.05.2020 18:17
Подскажите с решением на языке Паскаль...
dashab1212200
13.06.2019 12:40
1.вождь племени мульти поручил своему министру разработать двоичный код и перевести в него важную информацию. какой разрядности потребуется двоичный код, если алфавит,...
Blackstone111
13.06.2019 12:40
Вычислите объем видеопамяти, необходимый для изображения глубиной цвета 16 битов и разрешающей экрана 1024х768...
alsav241357
24.04.2019 02:50
Валгоритме, записанном ниже, используются целочисленные переменные x и y. определите значение переменной x после исполнения следуещего алгоритма: x : = 0 y : = x...
Cegou22
24.04.2019 02:50
Перевод числа 68 из десятеричной в двоичную, восьмеричную и шестнадцатеричную систему исчисления и обратно. пож)...
Valentina54
24.04.2019 02:50
:составьте блок-схему и программу в basic 256 (операторы rem, input, print - ну поняли) для решения след. : введите с клавиатуры x,y,z. если числа равны, то увеличьте...
Mаjоr
24.04.2019 02:50
1) дан целочисленный массив размера n. назовем серией группу подряд идущих одинаковых элементов, а длиной серии — количество этих элементов (длина серии может быть...
8951992masha
19.06.2019 00:00
Дано целое число. если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. вывести...
Популярные вопросы
Поурочный план 9 класс на тему тип иглокожие...
3
Ставьте пропущенных буков обвисните написание о и е степь молчала....
2
Вкорзине 12 кг яблок ,а в трех одиннаковых сетках 6кг яблок .восколько...
3
Из двух чисел выберите то, у которого модуль больше: а) 0,9 и...
3
Абрикосы при сушке теряют 65% своей массы. сколько килограммов...
3
Со схемой. 1)используя данные схемы, определите генотипы исходных...
1
1.какие пути есть у человека для защиты своих прав? представьте,...
2
Краткий пересказ текста a sea story...
2
Придумать смешную сцену как барбос объясняет бобику что такое...
1
Как в битвах на неве и чудском озере проявился полководческий...
1
e:real;
begin
writeln('Введите а и б: ');
readln(a,b);
c:=a+b;
d:=a*b;
e:=(a+b)/2;
Writeln('Сумма двух чисел: ',c);
Writeln('Произведение двух чисел: ',d);
Writeln('Среднее арифметическое двух чисел: ',e);
end.