tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая вычисляет сумму первых n нечётных натуральных чисел(паскаль). например, если n=3 то ответ 9 т.е 1+3+5
lanceva3
3 06.09.2019 13:10
5
Ответы
alisaaaaaa1
06.10.2020 21:14
Var n, i, sum: integer;
begin
read(n);
sum := 0;
for i:=1 to n do
sum := sum + (2*i-1);
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Помогите111234
19.04.2020 16:48
6 класс, алгоритмы информатика...
orxan9889
19.04.2020 16:47
рассматривается множество целых чисел, принадлежащих отрезку [200; 9120], которые делятся на 8 и не делятся на 7, 11, 17 и 19. Найдите количество таких чисел и минимальное из них....
lisniczova
19.04.2020 16:47
6 класс Информатика. алгоритмы ...
6классКZ
19.04.2020 16:47
Структура цикла repeat... until...
лулы
19.04.2020 16:47
Условия типа если бывают: Укажите один или несколько правильных вариантов ответа: 1.Альтернативные 2.Безусловные 3.Условные 4.Компромиссные...
nikitabelokon21
19.04.2020 16:47
Подготовить сообщение об инфографике(кратко) и нескольких инструментах создания инфографики....
26090204A
07.07.2020 17:07
1. что представляет собой пассивный и типовой документ? 2. Дайте характеристику основным частям окна MS Word. 3. Какие средства предусмотрены в MS Word для организации просмотра...
ялюблюкотиков
07.07.2020 16:35
Програмирование. Python Привет) пытаюсь создать мини-онлайн Казино. Есть вопрос в написание кода. S = int ( input ( Ваш счёт равен нулю, пополните его суммой не больше 2000 ))...
svetlanasalamon
07.07.2020 16:00
ИГРА ВИСЕЛИЦА! ОШИБКА В javascript коде, не могу определить. var words = [ программа , макака , прекрасный , оладушек , ]; var word = words [Math.floor(Math.random() * words.length)];...
tatyankabalash
17.11.2019 21:06
1) что такое статистические данные? 2) для чего их собирают...
Популярные вопросы
рисунок по координатам -9;7,-7;8,-6;10,-3;10,-1;7,8;1,15;-2,13;-4,6;0,4;-1,3;-1,1;-7,-1;-7,1;-6,2;-1,0;-1,-2;-7,-4;-7,-2;-6,-1;-1,-5;2,-6;5,-7;6,-9;7...
1
Контрольная по немецкому языку 7 класс ...
2
br / основи рівнобічної трапеції дорівнюють 30 см і 40 см , а діогональ 37...
1
Напишите сочинение на тему Моя встреча с Глебом Капустиным...
2
Пример хита (название,авторы),какую роль выполняет он в развитии сюжета?(запиши...
2
составить краткую задачу №4,5...
3
Чому Рим був непереможним?...
3
Два провідники, опори яких 5 Ом i7 Ом, з єднані послідовно і ввімкнені в електричне...
2
Короткая информация про корень розоцветных...
2
Вычислите резульат (-18) :(-3)+5×(-7) 20:4-(-30):(-6) -25:(-5)+(-36:9...
3
begin
read(n);
sum := 0;
for i:=1 to n do
sum := sum + (2*i-1);
writeln(sum);
end.