tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая вычисляет сумму первых n целых четных чисел. кол-во суммируемых чисел должно вводиться во время работы программы.
vt505
3 01.06.2019 13:00
6
Ответы
Ksuhan13
02.07.2020 16:55
#include <iostream>
using namespace std;
int main()
{
unsigned int n;
cout <<"N = ";
cin >> n;
unsigned int sum = 2*(n-1)/2*n;
cout <<sum <<endl;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Стариат
18.06.2019 09:40
Составить программу , которая формирует массив из 10 целых чисел и подсчитывает количество элементов массива, которые кратны 5....
Dizzy234
29.08.2019 16:40
Уисполнителя увеличитель две команды, которым присвоены номера: 1. прибавь 2 2. умножь на 3 первая из них увеличивает число на экране на 2, вторая увеличивает его...
milanademidova1
29.08.2019 16:40
Скорость передачи информации равна 200 кб/сек какой объем информации запишется на носитель через 2 часа?...
awoln
29.08.2019 16:30
Вычислить гипотенузы прямоугольного треугольника с катетами а и в см составить блок-схему...
VikaPika561
29.08.2019 16:30
Дано трехзначное число. напишите программу, которая определяет: является ли число перевертышем , т.е. числом, десятичная запись которого читается одинаково слева направо...
anelya033
29.08.2019 16:30
Дан массив целых чисел. определить количество четных элементов и коли- чество элементов, оканчивающихся на цифру 5. ,,паскаль-одномерный массив...
krasotka8726
29.08.2019 16:30
1. составить программу, распечатывающую все трехзначные числа, у которых цифры расположены в порядке возрастания. 2. найти произведение всех нечетных чисел, вводимых...
Желейка7
29.08.2019 16:20
Спрограммой паскаль-одномерный массив дан массив. определить количество неотрицательных элементов...
drart77
29.08.2019 16:20
1. сколько символов содержит сообщение, записанное с 32 символьного алфавита, если его объем составил 120 бит? 2. для шифрования информации был использован алфавит,...
leramailvorob
29.08.2019 16:20
Найдите , ошибку,в решении { о целочисленным координатам вершин треугольника (x1,y1), (x2,y2) и (x3,y3) требуется вычислить его площадь. входные данные входной файл...
Популярные вопросы
Укажите от каких глаголов образованы следующие причастия.запишите...
1
18 пунктов. по комедии недоросль д.и. фольвизина составить сочинение...
3
Подберите к взамственным словам синонимы ,составьте словосчетание...
3
Кнаименьшему общему знаменателю дроби, 3/4 и 7/11, 2/15 и 3/21...
1
образования слова однокласник,восход,плащ-палатка,прибрежный....
1
Нужно написать значение словосочетаний: обнаженная любовь .мех...
1
Сколько будет если 0,01312456 округлить до тысячных...
3
Как решить: 2 - log 8 по основанию 4 . как преобразовывается 2...
1
№1 один из углов, образованных при пересечении двух прямых, равен...
1
Может ли треугольник иметь углы, равные: а)45гр, 56гр, 103гр, б)...
3
using namespace std;
int main()
{
unsigned int n;
cout <<"N = ";
cin >> n;
unsigned int sum = 2*(n-1)/2*n;
cout <<sum <<endl;
return 0;
}