tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,которая
Написать программу,которая вычисляет сумму n- первых членов ряда 1+1/2+1/3+1/4+ количество суммируемых членов ряда задаётся во время работы программы.
марго170
1 03.09.2019 00:50
2
Ответы
vuhopen
06.10.2020 13:36
Var
n:integer;
S:real;
Begin
Write('n = ');
ReadLn(n);
S:=0;
For n:= 1 to n do
S:=S+1/n;
WriteLn('S = ',S)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
bogdannazarenkomen
01.05.2021 13:51
Написать программу в паскале, которая выводит таблицу значений функции y=(3x^2)/4 на отрезке [-4;4] с шагом 1. ЧЕРЕЗ ЦИКЛ FOR!...
Lotek
01.05.2021 13:53
Вычисли значение математического выражения в MS Excel: (84+79)−2(75:(5+17)). (ответ округли до сотых)...
KOnyaHA
01.05.2021 13:54
Дана программа. Определи тип лицензии для данной программы, выбрав ответ. Driver Detective...
Sasha11111222
01.05.2021 13:55
Что будет если на сервере майнкрафт можно зайти с версии 1.12-1.16 на компьютере?...
Dasha9716
01.05.2021 14:20
Вопросы Коли/ ответы Андрея8/да11/нет21/да144/да59/?...
Expert228666
01.05.2021 14:25
Решить задачу на Python (Изучение одномерных массивов в Python) 1. Найти наименьший нечетный элемент списка и вывести его на экран. 2. Даны массивы A и B одинакового...
masha1373
01.05.2021 14:38
С клавиатуры вводится целое число x. Необходимо найти наименьшую четную цифру числа. Если такой цифры нет, вывести - NO. Примечание: цифра 0 - четная. В паскале ABC....
llegog
01.05.2021 14:56
На вход подается целое число X. Напишите функцию, возвращающую в программу, сумму цифр кратных 3. В паскале ABC....
Андрей11111111111151
01.05.2021 15:08
Что делать если наушники jbl требует пин код...
leradolgolenko
01.05.2021 15:15
Придумать игру информатика 5 класс НазваниеЖанрОписание персонажей ( максимально 5) Сюжет игры...
Популярные вопросы
ОТВЕТЬТЕ Как Петька воспринимает этот мир? В рассказе Л.Н. Андреева...
1
Сколько третичных атомов углерода в молекуле 2,2,3-триметилбутана?...
3
16 - 10 =17 - 6 =18 - 6 =14 - 5 =ית19 - 10 =12 - 5 =16 -2 =12-5...
1
Визначні музичні твори українських композиторів другої пол. XVIII...
2
Во Александр будучи членом биологического кружка поставил опыт...
3
Как вы понимаете грустный смех . Объясните на примере рассказа...
3
Друзья путешествовали на моторной лодке по реке. Сначала они спустились...
2
ребятаОпишите развитие стран южной америки в 21 веке, перспективы...
1
Що таке сюжет твору? поясніть на прикладі, як ви розумієте це...
2
Масса ящика вместе с фруктами равна 20 кг Масса фруктов равна...
3
n:integer;
S:real;
Begin
Write('n = ');
ReadLn(n);
S:=0;
For n:= 1 to n do
S:=S+1/n;
WriteLn('S = ',S)
End.