tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу , которая
Написать программу , которая вычисляет сумму цифр шестизначного числа и среднее арифметическое
saidovabduraxm
2 22.04.2020 18:20
9
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
nikakrasovska
15.11.2021 21:31
Задание 1. Составить программу табуляции функции f(x) на отрезке [a; b] шагом h. Параметры a, b и h вводит пользователь с клавиатуры. Задание 2. Найти значение выражения, используя...
Vik1767
15.11.2021 22:48
Составить логическое выражение и таблицу истинности для данной схемы....
курма4
15.11.2021 23:24
Ввести значение переменной x c клавиатуры. Подсчитать значение функции по следующей формуле (см. ниже). Значение исходной переменной и результат вывести на экран. Результат проверить...
pipytina
16.11.2021 00:23
В некоторой стране автомобильный номер длиной 7 символов составляется из заглавных букв (всего используется 15 букв) и десятичных цифр в любом порядке. Каждый символ кодируется одинаковым...
ama14
16.11.2021 01:37
Поменять цикл while на do...while #include #include #include #include using namespace std; int main() { float b,x,t,z; printf ( \n ); printf ( b| x| t| z|\n ); printf ( \n ); b=3.5;...
nurbibisaidova3
16.11.2021 02:14
Составить таблицы истинности для следующих логических функций; установить соответствие....
МейнКун05
16.11.2021 02:18
При регистрации в компьютерной системе каждому объекту присваивается идентификатор, состоящий из 80 символов. В базе данных для хранения сведений о каждом идентификаторе отведено...
natka012
07.12.2020 03:55
Наличие какого блока в блок-схеме свидетельствует о том, что этот алгоритм не является линейным? A. Присваивание значений B. Ввод данных C. Проверка условия D. Вывод данных...
FiXMy
07.12.2020 03:17
Очень Задание 3 Дайте подробное описание характеристик 4 материнских плат, заполнив таблицу 3. 1.GIGABYTE GA-H110M-S2H rev1.0 (RTL) LGA1151 PCI-EDsub+DVI+HDMI GbLAN SATA MicroATX...
concede
02.07.2019 21:10
Посчитать количество не повторяющихся элементов в одномерном массиве. язык программирования: pascal или с++...
Популярные вопросы
За 2 карандаша и 3 тетради заплатили 2400 р., а за 1 карандаш и 3 тетради — 2100...
3
В понедельник привезли 12 ящиков с яблоками, а во вторник — 8 таких же ящиков....
3
Мама закончила говорить по телефону в 19 ч 3 мин, а начала разговор 27 мин назад....
3
Два велосипедиста ехали с одинаковой скоростью. Первый велосипедист был в пути...
1
Грузовик до остановки проехал 180 км, а после остановки 120 км. Всё расстояние...
2
В коробке помещается 10 вилок. В такие коробки надо разложить 125 вилок. Сколько...
3
Провод длиной 1 м разрезали на две части так, что одна часть оказалась длиннее...
2
В двух вагонах было 9358 кг груза. На одной из станций в первый вагон погрузили...
2
Один тракторист работал 10 дней, а другой — 5 дней. Первый тракторист распахал...
3
За три дня в торговом центре побывало 11 875 покупателей. В четверг покупателей...
1