Написать программу , которая вычисляет скорость движения, зная путь и время pascal

saruchanyan777 saruchanyan777    3   28.05.2019 21:20    4

Ответы
teddybear1812 teddybear1812  26.06.2020 16:06
Program dz;
uses CRT;
var v, t, s:real;
begin     
     ClrScr;     
     write ('Введите путь и время через пробел ');
     readln (s, t);     
     v:=s/t;     
     write ('Скорость движения равна= ', v);
end.

Так как у тебя в задании не написано в чем измеряется время и путь в условиях задачи, то я взяла в систему СИ - то есть время в часах, а расстояние в км. То есть ответ в км\ч.

жмем
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика