Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0». использовать цикл с постусловием. pascal

ZickAndRick ZickAndRick    3   12.07.2019 17:50    4

Ответы
ksenyarobulet ksenyarobulet  15.09.2020 13:48
Var a,b:integer;
begin
readln(a,b);
if (a=0) or (b=0) then writeln('Операция не выполнена, т.к введен 0')
else writeln(a*b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика